Search found 300 matches

Go to advanced search

by P.J
Fri Jul 22, 2016 6:33 am
Forum: Splash 2.0
Topic: H265 No Video Only Audio using CPU
Replies: 2
Views: 5370

Re: H265 No Video Only Audio using CPU

ocd wrote:Have older Graphics card that does not decode H265 natively and won't be buying one until Cards mainstream support H265/etc, but CPU can still be used so H265 does not work only Audio plays.
Agree, Splash can't play H.265 in CPU mode :|
by P.J
Fri Jul 22, 2016 6:32 am
Forum: Splash 2.0
Topic: No video while decoding x265 files on GTX 780
Replies: 3
Views: 4641

Re: No video while decoding x265 files on GTX 780

Agree, Splash can't play H.265 in CPU mode :?
by P.J
Sun Jul 17, 2016 9:57 pm
Forum: Splash 2.0
Topic: CPU influence?
Replies: 1
Views: 2694

Re: CPU influence?

Have you tried other videos? Did you update the GPU driver?
by P.J
Fri Jun 03, 2016 7:38 pm
Forum: Splash 2.0
Topic: error when play video downloaded from youtube
Replies: 1
Views: 4120

Re: error when play video downloaded from youtube

Not sure if Splash can play VP9 format :?
by P.J
Thu May 12, 2016 5:54 pm
Forum: Splash 2.0
Topic: Severe lag in 4K videos
Replies: 3
Views: 5276

Re: Severe lag in 4K videos

AMD HD 7850 doesn't support playing 4K videos. https://en.wikipedia.org/wiki/Unified_Video_Decoder UVD 5[edit] UVD 5 was introduced with the AMD Radeon R9 285. New to UVD is full support for 4K H.264 video, up to level 5.2 (4Kp60).[16] UVD 5.0: TONGA (in AMD Radeon R9 285) UVD 6[edit] The UVD 6.0 de...
by P.J
Sun Apr 24, 2016 6:21 pm
Forum: Splash 2.0
Topic: No display for H265
Replies: 4
Views: 3236

Re: No display for H265

Your graphic card is too old to support HEVC format!
Try to play it with CPU mode.
by P.J
Mon Apr 11, 2016 7:19 pm
Forum: Splash 2.0
Topic: Splash 2.0 - updates thread
Replies: 29
Views: 15437

Re: Splash 2.0 - updates thread

So is it only 1080p video? On my side, I've got a 750 ti and it doesn't play 10 bits HEVC. Is it my video card? Is it supposed to play? I told you before that 750Ti can't play any 10-bit HEVC video! It can't even play 8-bit HEVC in native HW mode. Get at least GTX 950, 750Ti is old now and don't co...
by P.J
Fri Apr 08, 2016 3:42 pm
Forum: Splash 2.0
Topic: Broadcom Crystal HD
Replies: 0
Views: 1414

Broadcom Crystal HD

Hello all, I decided to test Broadcom BCM70015 decoder (AzureWave AW-VD920) with Splash 2.0.3.0 Driver version: 3.6.9 - Windows 10 64bit But some videos don't look good: :( 1. MediaInfo: http://pastebin.com/8pvj07mj http://0.t.imgbox.com/1JCN0n6A.jpg 2. MediaInfo: http://pastebin.com/WczpTuiP This v...
by P.J
Fri Apr 08, 2016 3:32 pm
Forum: Splash 2.0
Topic: Splash 2.0 - updates thread
Replies: 29
Views: 15437

Re: Splash 2.0 - updates thread

Used driver sweeper to do a clean re-installed of the latest nVidia drivers v364.51 for my 2x ASUS GTX980 Poseidon's which seems to have fixed the HEVC/H265 playback... I wish nVidia would make driver uninstalls a lot more simplistic and wipe the left over junk completely along with the mains. EDIT...
by P.J
Fri Apr 08, 2016 3:31 pm
Forum: Splash 2.0
Topic: Some h265 videos no display, only sound
Replies: 3
Views: 2319

Re: Some h265 videos no display, only sound

750Ti can't play 10bit!

Go to advanced search