Search found 29 matches

Go to advanced search

by sinnfullduck
Thu Apr 05, 2018 6:20 pm
Forum: Action!
Topic: How to move the overlay
Replies: 1
Views: 884

How to move the overlay

I have an issue with Action. I want to use an overlay over my webcam but for some reason the overlay is behind the webcam and I can't see a way to move it forward. Am I missing something or am I just out of luck for now?
by sinnfullduck
Tue Jan 09, 2018 5:09 pm
Forum: Action!
Topic: No Video in Davinci Resolve
Replies: 3
Views: 2030

Re: No Video in Davinci Resolve

Solved it on my own. For some reason, the audio would play but video would not and turned out that audio was actually the problem. If you use Davinci Resolve, make sure you record all your audio into one track. Disable "Record microphone into separate audio Track". That solved the issue and now it a...
by sinnfullduck
Tue Jan 09, 2018 5:09 pm
Forum: Video editing
Topic: No Video in Davinci Resolve
Replies: 2
Views: 7257

Re: No Video in Davinci Resolve

Solved it on my own. For some reason, the audio would play but video would not and turned out that audio was actually the problem. If you use Davinci Resolve, make sure you record all your audio into one track. Disable "Record microphone into separate audio Track". That solved the issue and now it a...
by sinnfullduck
Sun Jan 07, 2018 7:25 pm
Forum: Video editing
Topic: No Video in Davinci Resolve
Replies: 2
Views: 7257

No Video in Davinci Resolve

I've used Action for years now and I recently changed from Premiere to Davinci for my editing. When I import an mp4 from action into Davinci, I get audio but no video. If I try to record in AVI, Davinci doesn't recognize it at all. I'm kind of at a loss here. Is there anything I can do to get my cli...
by sinnfullduck
Sat Jan 06, 2018 1:24 am
Forum: Action!
Topic: No Video in Davinci Resolve
Replies: 3
Views: 2030

No Video in Davinci Resolve

I posted this yesterday and it looks like my post was removed. I've used Action for years now and I recently changed from Premiere to Davinci for my editing. When I import an mp4 from action into Davinci, I get audio but no video. If I try to record in AVI, Davinci doesn't recognize it at all. I'm k...
by sinnfullduck
Mon Apr 24, 2017 6:29 pm
Forum: Action!
Topic: How to separate audio track for Premiere Pro
Replies: 1
Views: 855

How to separate audio track for Premiere Pro

I've been using action for a long time and just always recorded audio from my games and my mic into a single track. When I try to record the mic into a separate track, premiere doesn't recognize it. Is there a way around this or am I stuck using a single track?
by sinnfullduck
Mon Aug 24, 2015 5:05 am
Forum: Action!
Topic: Action wont open in Windows 7
Replies: 1
Views: 729

Action wont open in Windows 7

I have windows 7 still and I tried to use an old version of action the other day but it would not open. The splash screen would pop up for a second and then disappear and the program would not load. I've since updated to the current version and now the splash screen pops up and stays on. The program...
by sinnfullduck
Mon Mar 03, 2014 9:01 pm
Forum: Action!
Topic: Action ! With skyrim
Replies: 1
Views: 952

Re: Action ! With skyrim

Action does that to me as well and it's caused by using ENB for me. I was able to record Skyrim with ENB as long as I used screen capture and not game mode. Try that out and see if it works. I hope it helps but if not, at least you know the issue should be ENB.
by sinnfullduck
Mon Mar 03, 2014 8:58 pm
Forum: Action!
Topic: how do i get action back?
Replies: 3
Views: 1315

Re: how do i get action back?

I've done that as well. I had an email with my key in it. Just use the same key in the trial version and it will unlock it to the version that you purchased. Without that key, I don't know how to help you, sorry.
by sinnfullduck
Mon Mar 03, 2014 8:54 pm
Forum: Action!
Topic: Action is Not Recording in (GameMode)
Replies: 16
Views: 16414

Re: Action is Not Recording in (GameMode)

I'm using version 1.17.4 on Windows 7 and I have the same issue. With the previous version everything was fine and after upgrading to this one I can't use game mode.

Go to advanced search