Search found 133 matches

Go to advanced search

by Watchman
Tue May 04, 2021 11:02 pm
Forum: Action! Screen and Game Recorder
Topic: Elgato 4K60Pro is not being detected as "System Sounds"
Replies: 14
Views: 1200

Re: Elgato 4K60Pro is not being detected as "System Sounds"

Hi Racket, Sorry for a little late reply but last month was crazy in terms of new features. We also are working hard on Action 5 but we will release one more version (4.19.0) with real time monitoring for audio sources + the possibility to output the sound from Kernel Streaming sources to default pl...
by Watchman
Sun Mar 21, 2021 10:04 pm
Forum: Monflo - Remote PC Access and Gaming
Topic: Windows 7 Black screen
Replies: 1
Views: 503

Re: Windows 7 Black screen

Hi Eran,

Do you have Aero enabled on Windows 7? Also make sure to have recent drivers installed. A black screen can mean:
1. Hi performance desktop capture is not possible (driver problem)
2. Device needs authorization on server before any signal can be transmitted
by Watchman
Wed Mar 17, 2021 11:43 pm
Forum: Action! Screen and Game Recorder
Topic: Black Ops Cold War restricted FPS when using Timeshift
Replies: 10
Views: 981

Re: Black Ops Cold War restricted FPS when using Timeshift

After more testing we've finally found why we had a drop in HDR recording/streaming performance after HAGS was added to Windows. It was enabled by default! After disabling it we easily get 4K HDR 60fps capture.
by Watchman
Wed Mar 17, 2021 1:12 pm
Forum: Monflo - Remote PC Access and Gaming
Topic: Monflo Server isn't working
Replies: 10
Views: 3434

Re: Monflo Server isn't working

We have recovered most of the functionality after the data center fire in France.
by Watchman
Wed Mar 17, 2021 1:11 pm
Forum: Action! Screen and Game Recorder
Topic: HAGS and Action!
Replies: 0
Views: 305

HAGS and Action!

Dear all,

We advise to DISABLE HAGS (Hardware Accelerated Graphics Scheduling) when using Action!. We were tracking performance issues reported by some users and found out that enabling HAGS can cause a big performance hit.

Read more here:
viewtopic.php?p=86780
by Watchman
Wed Mar 17, 2021 11:55 am
Forum: Action! Screen and Game Recorder
Topic: Elgato 4K60Pro is not being detected as "System Sounds"
Replies: 14
Views: 1200

Re: Elgato 4K60Pro is not being detected as "System Sounds"

UPDATE: Strange thing we have noticed. Elgato HD 60S device (an older device) creates an audio capture device that is visible in the system. 4K60 Pro MK.2 does not. It only creates a filter that is a Kernel Streaming Proxy. No idea why they did it this way because audio is not easily accessible by ...
by Watchman
Tue Mar 16, 2021 6:11 pm
Forum: Action! Screen and Game Recorder
Topic: Elgato 4K60Pro is not being detected as "System Sounds"
Replies: 14
Views: 1200

Re: Elgato 4K60Pro is not being detected as "System Sounds"

FINAL SOLUTION: Missing audio devices will be added as "virtual audio devices" on the list of System Sound devices: HW AUDIO OUTPUTS (first) 1. Realtek Digital Output 2. Another device... VIRTUAL AUDIO SOURCE: 3. Game Capture 4K60 Pro MK.2 Audio 4. Another virtual device... And rest of the list will...
by Watchman
Tue Mar 16, 2021 5:26 pm
Forum: Action! Screen and Game Recorder
Topic: Elgato 4K60Pro is not being detected as "System Sounds"
Replies: 14
Views: 1200

Re: Elgato 4K60Pro is not being detected as "System Sounds"

UPDATE: Strange thing we have noticed. Elgato HD 60S device (an older device) creates an audio capture device that is visible in the system. 4K60 Pro MK.2 does not. It only creates a filter that is a Kernel Streaming Proxy. No idea why they did it this way because audio is not easily accessible by a...
by Watchman
Mon Mar 15, 2021 6:50 pm
Forum: Action! Screen and Game Recorder
Topic: Elgato 4K60Pro is not being detected as "System Sounds"
Replies: 14
Views: 1200

Re: Elgato 4K60Pro is not being detected as "System Sounds"

Fix should be ready tomorrow in 4.16.1 (which was supposed to be released today).
The problem is that there was no name filter for "4K60 Pro MK.2" as source of PCM audio that comes together with video (there is HD 60S device though... and it works).
by Watchman
Mon Mar 15, 2021 6:03 pm
Forum: Action! Screen and Game Recorder
Topic: Elgato 4K60Pro is not being detected as "System Sounds"
Replies: 14
Views: 1200

Re: Elgato 4K60Pro is not being detected as "System Sounds"

It does not work for Playstation. I cannot see the device on the list. We will check this asap.

EDIT: There is "Game Capture 4K60 Pro MK.2 Audio" audio capture device in the system but it's not visible on the audio device list. We will try to fix this asap.

Go to advanced search