Search found 37 matches

Go to advanced search

by MozartMan
Fri Feb 26, 2016 2:42 am
Forum: Splash 2.0
Topic: Splash Pro EX Owner, Question About Splash 2.0
Replies: 4
Views: 2302

Re: Splash Pro EX Owner, Question About Splash 2.0

In this case you should contact Mirillis customer service/tech support directly.
by MozartMan
Thu Feb 25, 2016 7:48 pm
Forum: Splash 2.0
Topic: Splash Pro EX Owner, Question About Splash 2.0
Replies: 4
Views: 2302

Re: Splash Pro EX Owner, Question About Splash 2.0

It worked for me.
First I installed Splash 2.0 along with with Splash 1.x and version 2.0 was already activated when I opened it.
Then I decided to remove version 1.x and version 2.0 became deactivated. I then used my serial number that I got with version 1 and activated version 2.0. It worked,.
by MozartMan
Sun Jan 31, 2016 6:58 pm
Forum: Splash PRO
Topic: Splash 2.0
Replies: 11
Views: 18553

Re: Splash 2.0

P.J wrote:Splash 2.0 can't still play 4K H.264...
I CAN play 4K H.264 videos at 30/60fps with Splash 2.0.
by MozartMan
Fri Jan 29, 2016 9:32 pm
Forum: Splash PRO
Topic: Splash 2.0
Replies: 11
Views: 18553

Re: Splash 2.0

MPC-BE (Media Player Classic - Black Edition) can play everything, including 4K at 60fps.
by MozartMan
Tue Jan 12, 2016 7:45 pm
Forum: Splash PRO
Topic: Splash 2.0 (The New Splash Player) - Coming 2015
Replies: 73
Views: 93307

Re: Splash 2.0 (The New Splash Player) - Coming 2015

MeiVincible wrote:I hope installation won't contain a lot of "malware". I didn't like that last time I tried splash.
What "malware" are you talking about? Can you elaborate?
by MozartMan
Mon Dec 28, 2015 2:08 pm
Forum: Splash PRO
Topic: Splash 2.0 (The New Splash Player) - Coming 2015
Replies: 73
Views: 93307

Re: Splash 2.0 (The New Splash Player) - Coming 2015

stranded wrote:What exactly do you need from the upcoming 2.x version?
I would like to have 4K UHD playback so I don't have to use MPC-BE for that.
by MozartMan
Fri May 22, 2015 12:41 pm
Forum: Action!
Topic: 1.25.1 Still Not Working After Fix!
Replies: 6
Views: 1511

Re: 1.25.1 Still Not Working After Fix!

OK, I fixed my Action! 1.25.1. Reboot didn't help. The issue was that Action! was set to run as administrator, and when I unchecked it it worked. But why all these four years since I bought Action! all previous versions worked fine when run as administrators? What did you guys at Mirillis do to make...
by MozartMan
Thu May 21, 2015 10:52 pm
Forum: Action!
Topic: 1.25.1 Still Not Working After Fix!
Replies: 6
Views: 1511

Re: 1.25.1 Still Not Working After Fix!

TirexiHD wrote:1.25.1 is working fine for me.
THX Mirillis.
Is your UAC on or off?
by MozartMan
Thu May 21, 2015 8:40 pm
Forum: Action!
Topic: 1.25.1 Still Not Working After Fix!
Replies: 6
Views: 1511

1.25.1 Still Not Working After Fix!

I just installed fixed 1.25.1 version and it still not working. My UAC is off and I am not turning that stupid thing on.

Everything was good till version 1.25. Mirillis team, please fix it.

Go to advanced search