User avatar
Ghost
Mirillis Team
Posts: 1057
Joined: Fri Dec 11, 2009 2:32 pm
PC Specification: dozens...

Splash Lite 1.3

Sat Feb 27, 2010 2:52 pm

The Mirillis Team is happy to introduce a new version of Splash Lite.

Change log:

* Video Bitrate information added to Info Panel.
* Multi Display for Windows XP improvements.
* EPG: Current event information added for TV.
* "About" screen added.
* Seeking preview info in fullscreen mode added.
* GUI enhancements for Windows Vista and Windows 7.
* Numerous GUI and stability Improvements.
Mirillis Team Member

Follow us on Twitter:
http://twitter.com/MirillisTeam
Find us on Facebook:
http://www.facebook.com/Mirillis
Mirillis News Feed:
http://feeds.feedburner.com/mirillisfeed

User avatar
Florin64x
Posts: 25
Joined: Sun Dec 13, 2009 9:03 am
PC Specification: Phenom II x3 720, ATI HD4200, Windows 7
Location: Bucharest, Romania
Contact: Yahoo Messenger

Re: Splash Lite 1.3

Sat Feb 27, 2010 5:26 pm

next stop is splash pro?

KLR
Posts: 4
Joined: Fri Jan 29, 2010 9:25 am

Re: Splash Lite 1.3

Sat Feb 27, 2010 6:28 pm

Here 1 bug:

- close button display badly on press (see attachment)

reported Bug removed (hardware failure, my bad):
- if you set output audio mode on 5.1 channel, you will not be able to play others none-ac3 files althought if you set stereo mode you can play them...
Attachments
splash1.3.jpg
splash1.3.jpg (1.59 KiB) Viewed 11283 times
Last edited by KLR on Sat Feb 27, 2010 8:57 pm, edited 1 time in total.

User avatar
Florin64x
Posts: 25
Joined: Sun Dec 13, 2009 9:03 am
PC Specification: Phenom II x3 720, ATI HD4200, Windows 7
Location: Bucharest, Romania
Contact: Yahoo Messenger

Re: Splash Lite 1.3

Sat Feb 27, 2010 7:30 pm

yes, i confirm those bugs on windows 7.

User avatar
latino
Posts: 51
Joined: Sun Feb 28, 2010 12:52 pm
PC Specification: Intel T9300 2Ghz and ATI HD3650, Win7-64

Re: Splash Lite 1.3

Sun Feb 28, 2010 2:14 pm

First of alle I have to pay my compliments for the development of this FANTASTIC player!! :D

I've been fiddling for months now to make it possible for me to watch hd content on my laptop (ati HD3650) without crashing because of heatproblems, artifacts, tearing etc whilst being able to use subtitles. I've been using MPC HCE, VLC, GOM player, KM Player. Some of them using CoreAVC but I always had huge CPU-usage anyway, and subtitles where a problem sometimes. You have to do a course on a university to learn about output modes, codecs, filters, overlay blabla and it still didn't work (probably I'm too stupid! :| )

But now there is Splash Player!!!! Out of the box hardwaresupport for mkv's, subtitles that just work and extreme low cpu-usage! So now I can FINALLY enjoy my movies/tv-shows! :)

Ok now, before I sound like a commercial....I'm having some problems on Win7 64 though...when using the GPU the movement is choppy like the framerate is off. When I switch to the non-accellerated mode the image is fine, but offcourse the CPU-usage goes through the roof.

But when watching the same movie (1080p version of Battlestar Galactica The Plan for example) on Vista on the same machine everything works fine when using the GPU.

Offcourse this might be due to some (Video?)driver in Win7 64. I would have to install a fresh new version in Win7, maybe even in 32-bit to see if that works better. If anyone else had those same issues on win7-64 I would love to know about it.

Before I forget I must pay another compliment to the mirillis crew that answers all posts here, you are doing a great job!

ps, I also experienced the abovementioned bug with the X ;)

User avatar
vivan
Expert User
Posts: 193
Joined: Sat Dec 19, 2009 10:56 am
PC Specification: Acer Aspire TimelineX 3830TG
Location: St. Petersburg, Russia

Re: Splash Lite 1.3

Sun Feb 28, 2010 2:58 pm

Oh, fresh version, nice :)
So to sum up old bugs (that are not fixed yet and I haven't written about):
1) Some videos that are not accurate 16/9 e.g 854x480 in fullscreen (look at last right row of pixels):
After pressing Enter:
1.jpg
1.jpg (95.54 KiB) Viewed 11141 times
After some playbacking time:
2.jpg
2.jpg (118.7 KiB) Viewed 11141 times
After using seeking:
3.jpg
3.jpg (113.76 KiB) Viewed 11141 times
Maybe this is because 1366x768 is also not exactly 16/9? (1366/16*9=768.375)
So this mean if I enetring fullscreen on bright scene - on dark scene this pixels are bright. And using seeking is the way just to make them black.
But comparing to the 1.2 - it was fixed for some resolutions (848x480 e.g.).

P.s. 3 attachments maximum -> next post.
P.p.s. I'm sorry - but I don't know how to hide images... I mean to upload image here and just give a link (so everybody wouldn't have to see this weird screenshots :D).
Last edited by vivan on Sun Feb 28, 2010 4:25 pm, edited 1 time in total.
Desktop (Intel i7-970, ATI 5870, Windows 7 x64)
Acer Aspire TimelineX 3830TG (Intel i5-2410M, nVidia GT540M, Windows 7 x64)
PS Vita, Nokia N8

User avatar
vivan
Expert User
Posts: 193
Joined: Sat Dec 19, 2009 10:56 am
PC Specification: Acer Aspire TimelineX 3830TG
Location: St. Petersburg, Russia

Re: Splash Lite 1.3

Sun Feb 28, 2010 3:18 pm

2) 480p@29.97fps problem. Again (when paused).
4.jpg
4.jpg (102.84 KiB) Viewed 11137 times
3) small problem with big playlists. If you have big playlist and scroll down using mouse wheel (look at the scrollbar):
5.jpg
5.jpg (54.73 KiB) Viewed 11137 times
6.jpg
6.jpg (55.59 KiB) Viewed 11137 times
Desktop (Intel i7-970, ATI 5870, Windows 7 x64)
Acer Aspire TimelineX 3830TG (Intel i5-2410M, nVidia GT540M, Windows 7 x64)
PS Vita, Nokia N8

User avatar
vivan
Expert User
Posts: 193
Joined: Sat Dec 19, 2009 10:56 am
PC Specification: Acer Aspire TimelineX 3830TG
Location: St. Petersburg, Russia

Re: Splash Lite 1.3

Sun Feb 28, 2010 4:24 pm

4) If when entering windowed mode (from the fullscreen, when pointer is hiden) mouse pointer is on the desktop (I mean not on the player nor playlist) and then move it to the playlist - it's disappears.
The same problem - if after enterng windowed mode open settings (using ctrl+s) - pointer would also dissapear in the player.
5) & problem. Some software have such a bug... or it's not a bug but a feature?
7.jpg
7.jpg (20.52 KiB) Viewed 11123 times
6) Internal + eternal subtitles problem. I have .mkv file with embedded subtitles + .ass file with same name. And I can't choose to show embedded subtitles - only external. But if delete external .ass subtitle file - i can choose embedded subtitles.
7) Display format. Thing get better this release...
"Normal" and "Strech" mode are working fine... but if i choose "zoom" for 4:3 video - it's streches (the result is same camparing to the "Strech" mode).
8) Subtitle loads from other file. I have files with such names:
[AKROSS_Con_2008]_Misk_-_Vanum_Venus.mp4
[AKROSS_Con_2008]_neko_lover_-_Mirrors.mp4
[AKROSS_Con_2008]_neko_lover_-_Mirrors.srt
and subtitle file loads for every file in this folder. I think that the only condition for loading subtitle should be the same name before the first dot.
E.g. any_name.srt, any_name.ENG.SRT, any_name.new.mod.ssa, any_name.smi should load with any_name.avi
Last edited by vivan on Mon Mar 01, 2010 6:28 am, edited 1 time in total.
Desktop (Intel i7-970, ATI 5870, Windows 7 x64)
Acer Aspire TimelineX 3830TG (Intel i5-2410M, nVidia GT540M, Windows 7 x64)
PS Vita, Nokia N8

elvissteinjr
Posts: 14
Joined: Thu Jan 07, 2010 1:20 pm
PC Specification: AMD64 2GHz, ATI Radeon HD 4670, Vista 64

Re: Splash Lite 1.3

Sun Feb 28, 2010 4:28 pm

Somethings gone wrong: When starting SplashLite the CPU gets at 65% when playing a Video the CPU gets at 100% even with GPU decoding. The Playback itself is fine. But still everything else works very slow.

User avatar
vivan
Expert User
Posts: 193
Joined: Sat Dec 19, 2009 10:56 am
PC Specification: Acer Aspire TimelineX 3830TG
Location: St. Petersburg, Russia

Re: Splash Lite 1.3

Sun Feb 28, 2010 5:16 pm

And new in 1.3:
1) non standart AR:
10.jpg
10.jpg (75.48 KiB) Viewed 11114 times
720x480 (3:2). Splash considers it as 4:3 (so "strech"/"zoom" mode works the same as for the 4:3)
After using seeking:
11.jpg
11.jpg (51.78 KiB) Viewed 11114 times
2) Cross button. If pressing "exit" button in the area of that grey cross -
12.jpg
12.jpg (50.2 KiB) Viewed 11114 times
Last edited by vivan on Sun Feb 28, 2010 8:08 pm, edited 1 time in total.
Desktop (Intel i7-970, ATI 5870, Windows 7 x64)
Acer Aspire TimelineX 3830TG (Intel i5-2410M, nVidia GT540M, Windows 7 x64)
PS Vita, Nokia N8

Return to “Splash Lite (free)”

Who is online

Users browsing this forum: No registered users and 1 guest