john green
Posts: 6
Joined: Fri Oct 12, 2018 8:42 am
PC Specification: windows 10

Audio problem

Fri Oct 12, 2018 8:57 am

I purchased mirillis action for the second time over the weekend. I downloaded and installed the latest version then I tried to record and stream a video to YouTube. but it keeps recording my audio in separate files even though I have this option unticked and I've also tried it ticked. so can you please try to sort this problem out because it is becoming a very big issue for me. thank you

Piotr
Posts: 639
Joined: Mon Jan 02, 2017 11:20 am
PC Specification: i7-6700, 16GB RAM, GTX 1070

Re: Audio problem

Mon Oct 15, 2018 8:07 am

Please go to Settings -> Audio and make sure to enable "Record system sounds" option and disable "AUX audio feature".
Follow us on Twitter:
http://twitter.com/MirillisTeam
Find us on Facebook:
http://www.facebook.com/Mirillis

john green
Posts: 6
Joined: Fri Oct 12, 2018 8:42 am
PC Specification: windows 10

Re: Audio problem

Tue Oct 16, 2018 7:55 pm

yes I have tried both of these time and time again and still no change. I have bandicam and OBS and they both work fine. I have used action for quite sometime now with the same settings. but since the latest updates things have gone totally wrong. this is also my second copy of Action due to not remembering my account details. the problems I am getting are I hear my voice absolutely fine but I barely hear the ingame sounds even with the volume turned right up. I run Windows 10 and I have also downloaded a number of codecs and still no change. please help because action is a great piece of software.

Piotr
Posts: 639
Joined: Mon Jan 02, 2017 11:20 am
PC Specification: i7-6700, 16GB RAM, GTX 1070

Re: Audio problem

Wed Oct 17, 2018 7:51 am

Please provide us screenshots from all tabs in Action!
Follow us on Twitter:
http://twitter.com/MirillisTeam
Find us on Facebook:
http://www.facebook.com/Mirillis

john green
Posts: 6
Joined: Fri Oct 12, 2018 8:42 am
PC Specification: windows 10

Re: Audio problem

Thu Oct 18, 2018 12:14 pm

Image
The attachment bandicam 2018-10-18 12-58-02-774.jpg is no longer available
bandicam 2018-10-18 12-56-55-285.jpg
bandicam 2018-10-18 12-56-55-285.jpg (203.52 KiB) Viewed 1068 times

john green
Posts: 6
Joined: Fri Oct 12, 2018 8:42 am
PC Specification: windows 10

Re: Audio problem

Thu Oct 18, 2018 12:15 pm

The attachment bandicam 2018-10-18 12-59-12-425.jpg is no longer available
The attachment bandicam 2018-10-18 12-59-29-619.jpg is no longer available
bandicam 2018-10-18 12-59-12-425.jpg
bandicam 2018-10-18 12-59-12-425.jpg (176.18 KiB) Viewed 1068 times

john green
Posts: 6
Joined: Fri Oct 12, 2018 8:42 am
PC Specification: windows 10

Re: Audio problem

Thu Oct 18, 2018 12:16 pm

bandicam 2018-10-18 13-02-13-691.jpg
bandicam 2018-10-18 13-02-13-691.jpg (187.08 KiB) Viewed 1068 times

Piotr
Posts: 639
Joined: Mon Jan 02, 2017 11:20 am
PC Specification: i7-6700, 16GB RAM, GTX 1070

Re: Audio problem

Fri Oct 19, 2018 5:50 am

Go to Settings -> Audio and change Audi device to system default.
Follow us on Twitter:
http://twitter.com/MirillisTeam
Find us on Facebook:
http://www.facebook.com/Mirillis

john green
Posts: 6
Joined: Fri Oct 12, 2018 8:42 am
PC Specification: windows 10

Re: Audio problem

Fri Oct 19, 2018 8:33 am

Thank you ever so much that has sorted my problem out.

andressergio
Posts: 3
Joined: Thu Nov 12, 2015 3:19 am
PC Specification: I5960X+32GB DDR4+SLI GTX980Ti+W10x64

Re: Audio problem

Sun Nov 11, 2018 12:21 am

I have the same issue, first time my followers on YouTube reported that AUDIO was very low, and it was really low, i did many thing and the only solution was to set my audio device to my headset, setting to system default doesn't work as reported.

Hope the dev team find a solution quick as i need this software and use it a lot.

Thanks !

Return to “News and Announcements”

Who is online

Users browsing this forum: No registered users and 1 guest