sinnfullduck
Posts: 29
Joined: Wed Sep 12, 2012 5:51 pm
PC Specification: i7 2600k, radeon 6870, win7

No Video in Davinci Resolve

Sat Jan 06, 2018 1:24 am

I posted this yesterday and it looks like my post was removed. I've used Action for years now and I recently changed from Premiere to Davinci for my editing. When I import an mp4 from action into Davinci, I get audio but no video. If I try to record in AVI, Davinci doesn't recognize it at all. I'm kind of at a loss here. Is there anything I can do to get my clips into Davinci? Any way of changing the mp4 codec within Action to something that can be used with my new software?

Also, I can use mp4 files taken from my phone or cameras so the issue is just with Action's codec it seems. Any ideas? Thanks in advance for your help.

sinnfullduck
Posts: 29
Joined: Wed Sep 12, 2012 5:51 pm
PC Specification: i7 2600k, radeon 6870, win7

Re: No Video in Davinci Resolve

Tue Jan 09, 2018 5:09 pm

Solved it on my own. For some reason, the audio would play but video would not and turned out that audio was actually the problem. If you use Davinci Resolve, make sure you record all your audio into one track. Disable "Record microphone into separate audio Track". That solved the issue and now it all works perfectly!

Kratzigel
Posts: 7
Joined: Wed Nov 12, 2014 11:54 pm
PC Specification: AMD 2 FX 6300, Win 10, GTX 750TI
Contact: Twitter YouTube

Re: No Video in Davinci Resolve

Sun Jan 14, 2018 4:04 am

It's be simple. Davinci supported not the avi container, you must it be converting into a another container like be mov or someone else

Return to “Action!”

Who is online

Users browsing this forum: No registered users and 4 guests