Hellmut
Posts: 14
Joined: Mon Sep 24, 2018 5:19 am
PC Specification: i7-4960x 3.60; Titan Black; Windows 10

Re: Action! GPU acceleration problem (NVENC)

Thu Oct 11, 2018 5:41 am

Hi. I was wrong about GPU. In new versions of Action! my CPU is 90-95% usage with Web cam and about 60-96 in video games. With GPU everything is fine.

Piotr
Posts: 675
Joined: Mon Jan 02, 2017 11:20 am
PC Specification: i7-6700, 16GB RAM, GTX 1070

Re: Action! GPU acceleration problem (NVENC)

Thu Oct 11, 2018 5:57 am

Looks like your hardware acceleration is not working. Disable hardware acceleration and see if you get similar results.
Follow us on Twitter:
http://twitter.com/MirillisTeam
Find us on Facebook:
http://www.facebook.com/Mirillis

Hellmut
Posts: 14
Joined: Mon Sep 24, 2018 5:19 am
PC Specification: i7-4960x 3.60; Titan Black; Windows 10

Re: Action! GPU acceleration problem (NVENC)

Thu Oct 11, 2018 8:03 am

Without hardware acceleration web cam CPU - 65-70% and video games (it depends witch game) 55-90%. In 3.2.0 NVENC works fine.

Piotr
Posts: 675
Joined: Mon Jan 02, 2017 11:20 am
PC Specification: i7-6700, 16GB RAM, GTX 1070

Re: Action! GPU acceleration problem (NVENC)

Thu Oct 11, 2018 12:13 pm

We have the problem. It was related with the NVENC HEVC hardware acceleration that your graphics cards do not support. Problem will be fixed in next release. We are rolling out new version today. Please let us know if your problem is resolved.
Follow us on Twitter:
http://twitter.com/MirillisTeam
Find us on Facebook:
http://www.facebook.com/Mirillis

Hellmut
Posts: 14
Joined: Mon Sep 24, 2018 5:19 am
PC Specification: i7-4960x 3.60; Titan Black; Windows 10

Re: Action! GPU acceleration problem (NVENC)

Sat Oct 13, 2018 12:01 am

The problem is resolved. Thank you.

Return to “Action!”

Who is online

Users browsing this forum: No registered users and 10 guests