sc2142
Posts: 5
Joined: Fri May 17, 2013 9:09 am
PC Specification: Windows 7

Editing issues

Sun Jul 07, 2013 7:28 am

When importing the RAW .avi file in sony vegas 12.0 and MAGIX, The video is choppy, and there is no audio. Playing the video in Action!, and Splash, it is fine. Is there an issue with the settings with Action!?

User avatar
radi
Mirillis Team
Posts: 3508
Joined: Fri Mar 09, 2012 12:31 pm
PC Specification: i7-3610QM, 8GB RAM, GTX 660M

Re: Editing issues

Tue Jul 09, 2013 4:04 pm

Is the rendered video choppy as well or only preview?
Follow us on Twitter:
http://twitter.com/MirillisTeam
Find us on Facebook:
http://www.facebook.com/Mirillis

sc2142
Posts: 5
Joined: Fri May 17, 2013 9:09 am
PC Specification: Windows 7

Re: Editing issues

Tue Jul 16, 2013 7:11 am

radi wrote:Is the rendered video choppy as well or only preview?
Only the rendered/Preview in sonyvegas. Im also having another issue, I cant use some key binds ingame, such as "Alt+J" It wont work.

User avatar
radi
Mirillis Team
Posts: 3508
Joined: Fri Mar 09, 2012 12:31 pm
PC Specification: i7-3610QM, 8GB RAM, GTX 660M

Re: Editing issues

Fri Jul 19, 2013 9:37 am

sc2142 wrote:
radi wrote:Is the rendered video choppy as well or only preview?
Only the rendered/Preview in sonyvegas. Im also having another issue, I cant use some key binds ingame, such as "Alt+J" It wont work.
The preview in Sony Vegas may be not able to play your video properly sometimes due the large bitrate. SV preview simply cannot play fluently such a big file. It's not Action! issue.


Which version do you use?
Follow us on Twitter:
http://twitter.com/MirillisTeam
Find us on Facebook:
http://www.facebook.com/Mirillis

Return to “Action! Screen and Game Recorder”

Who is online

Users browsing this forum: No registered users and 7 guests