Rauma
Posts: 4
Joined: Mon Feb 02, 2015 8:44 am
PC Specification: Windows 8.1, i5-3570K,980 Ultra,16Gb RAM

No video track on Sony Vegas

Thu Apr 23, 2015 9:08 pm

Initially thought this was limited to GTA V but appears to be affecting other games (such as Dying Light)

I've run through just about every configurable setting, downloaded and reinstalled (after an uninstall/reboot) and messed about with every recording format in Mirillis action. I can't get it to work properly.

Main problems:

1. GTA V won't launch if Mirillis Action is already running. You must run mirillis afterwards. - work around is simply to launch Mirillis after in-game.
2. Frame rate plummets when recording active, I don't get this sort of issue with Shadowplay and I record to the same device (and Shadowplay files are larger).
3. Sony Vegas shows no video track but two audio tracks on recording, strangely I can play the files and they work fine with decent quality video showing. This is probably the strangest one, other videos recorded using other products show up fine.

OS: Windows 8.1
Video Card: Inno 3D Airboss Ultra 980
Memory: 16 GB
Monitor Resolution: 1920x1080 @ 120Hz (usually record at 60)
Video Editor: Vegas 13
Game Problem: GTA V, Dying Light plus others.
Video Type: AVI and MP4 (native and Nvidia NVENC). MP4/MP4 NVENC playback OK but have a huge FPS hit, AVI plays back with a bit of hitching/stuttering video but lower FPS hit.
Additional: Tested with multiple SSDs and mechanical HDDs, HDD activity doesn't seem to be high (Aida 64 monitoring) whilst recording and this affects both short <5s clips and longer ones.

MomoGaming
Posts: 1
Joined: Thu Apr 23, 2015 11:44 pm
PC Specification: GTX 980, Windows 7

Re: No video track on Sony Vegas

Thu Apr 23, 2015 11:47 pm

I have the same issue with the new update. I reinstalled an older version of Action! that I had still and it works perfectly. The newer one, sony vegas only opens one stream. Did you figure out how to fix this?

User avatar
radi
Mirillis Team
Posts: 3508
Joined: Fri Mar 09, 2012 12:31 pm
PC Specification: i7-3610QM, 8GB RAM, GTX 660M

Re: No video track on Sony Vegas

Fri Apr 24, 2015 11:51 am

Follow us on Twitter:
http://twitter.com/MirillisTeam
Find us on Facebook:
http://www.facebook.com/Mirillis

hej
Posts: 72
Joined: Sun Jun 22, 2014 5:32 pm
PC Specification: 7970, 8350, Win10 x64

Re: No video track on Sony Vegas

Fri Feb 26, 2016 5:34 am

radi wrote:Try this: http://youtu.be/uxAJLoefUHE
This is not a solution, it displays improper framerate in Vegas and outputs a wrongly timed video.

The solution is to fix the bug in your software that has caused this issue.

The workaround is to remux the video into a different container because Action! outputs broken container when microphone is recorded to external track.

PepperBelly
Posts: 13
Joined: Fri Jul 17, 2015 10:34 pm
PC Specification: Intel Core i5 2500k, GTX 770, Windows 7

Re: No video track on Sony Vegas

Sat Feb 27, 2016 1:05 pm

hej wrote:
radi wrote:Try this: http://youtu.be/uxAJLoefUHE
This is not a solution, it displays improper framerate in Vegas and outputs a wrongly timed video.

The solution is to fix the bug in your software that has caused this issue.

The workaround is to remux the video into a different container because Action! outputs broken container when microphone is recorded to external track.
I don't know why this is so hard to grasp. In the past, Action! had no issues importing MP4 files in Vegas. Then an update for Action! came out, and ever since, every MP4 file has issues importing into Vegas. That alone is pretty self explanatory.

hej
Posts: 72
Joined: Sun Jun 22, 2014 5:32 pm
PC Specification: 7970, 8350, Win10 x64

Re: No video track on Sony Vegas

Mon Mar 07, 2016 8:04 pm

PepperBelly wrote:I don't know why this is so hard to grasp.
I think Mirillis Team is too busy working on a new UI for Action! to fix existing bugs.

Return to “Action!”

Who is online

Users browsing this forum: Alenawaw, Bing [Bot] and 10 guests