meobeou
Posts: 1
Joined: Wed Jan 16, 2019 2:07 am
PC Specification: Windows 7

I have Several problems

Wed Jan 16, 2019 4:06 am

Greetings, I've tried everything, looking everwhere, no sucess.
I've recorded my screen and webcam using Action! but I got a couple problems that I can't seem to solve:

First the recording goes out of sync in a way that by minute 10 is one second out, and after 1 hour is a mess.
Secondly, even if I try to export the video nonetheless, the webcam recording that I could preview on the program gets missing for some random reason :(

Sorry if it's a noob question, but I'm a bit concerned about it, as I try to record gameplays with no luck.

I'll post my specs, please let me know if you need any other info:

OS: Windows 7 Ultimate SP1 64bits
Video Card: 2x ATI Radeon 5400 Series
Memory: 12 GB
Monitor Resolution: 1920x1080
Video Editor: Adobe Pro CC
Game Problem: Spooky's house of jump scares
Video Type: AVI 1080p 60fps, Full Screen recording mode + Webcam + Audio not separately

Thanks in advance!

Lee!

Piotr
Posts: 781
Joined: Mon Jan 02, 2017 11:20 am
PC Specification: i7-6700, 16GB RAM, GTX 1070

Re: I have Several problems

Wed Jan 16, 2019 7:17 am

Please provide us more information about your problem:
Details about recording settings
Does problem occurs both for AVI and MP4 recordings?
Does it occur for every game or only for a 1 title or a few?
Does problem occurs when recording to lower resolution (480p)?
Does it occurs when recording in lower fps (30p)?
Does it occur when recording Windows desktop?
Which Action! version do you use?
Follow us on Twitter:
http://twitter.com/MirillisTeam
Find us on Facebook:
http://www.facebook.com/Mirillis

Return to “Action!”

Who is online

Users browsing this forum: Piotr and 6 guests