System sound conflict

Paveloony
 
Posts: 4
Joined: Fri Apr 17, 2015 10:56 am
PC Specification: CPU:I7 4770k;GPU:NVidiaGTX780oc;Win7 64b

System sound conflict

Fri Apr 17, 2015 12:16 pm

Hey
When i start the recording (desktop mode) everything is ok,but when i'm entering any folder
electro noise appears in the background.
The noise is not recorded,however,its very annoying.
When i'm unchecking "Record system sound" in the application it's gone.
Also,when the "Record system sound" is checked but the Windows mixer System sound is muted there is no noise.
Of course i do want to record the system sound so that's not a solution.

I'm only using my headphones connected to the front input jack.
There is no other speakers connected to the computer.
It sounds like some applications sound conflict, but i just can't find what it is....

Thank you
Paveloony

User avatar
radi
Mirillis Team
 
Posts: 3452
Joined: Fri Mar 09, 2012 12:31 pm
PC Specification: i7-3610QM, 8GB RAM, GTX 660M

Re: System sound conflict

Fri Apr 17, 2015 12:49 pm

Could you post a video sample where your issue occurs?

Paveloony
 
Posts: 4
Joined: Fri Apr 17, 2015 10:56 am
PC Specification: CPU:I7 4770k;GPU:NVidiaGTX780oc;Win7 64b

Re: System sound conflict

Fri Apr 17, 2015 1:49 pm

radi wrote:Could you post a video sample where your issue occurs?

One other strange thing,when windows media player is open the background noise is gone
How do you want me to post a video sample?

User avatar
radi
Mirillis Team
 
Posts: 3452
Joined: Fri Mar 09, 2012 12:31 pm
PC Specification: i7-3610QM, 8GB RAM, GTX 660M

Re: System sound conflict

Fri Apr 17, 2015 1:54 pm

Paveloony wrote:
radi wrote:Could you post a video sample where your issue occurs?

One other strange thing,when windows media player is open the background noise is gone
How do you want me to post a video sample?

You can upload it to YouTube or send the raw file to Google Drive or Dropbox.

Paveloony
 
Posts: 4
Joined: Fri Apr 17, 2015 10:56 am
PC Specification: CPU:I7 4770k;GPU:NVidiaGTX780oc;Win7 64b

Re: System sound conflict

Fri Apr 17, 2015 2:16 pm

radi wrote:
Paveloony wrote:
radi wrote:Could you post a video sample where your issue occurs?

One other strange thing,when windows media player is open the background noise is gone
How do you want me to post a video sample?

You can upload it to YouTube or send the raw file to Google Drive or Dropbox.

Ok
I'm uploading the raw file to my second YT channel
It will take a few moments
Also my English is not perfect,it's a little bit hard for me because i'm from Israel
So please don't judge me by that ;)

Paveloony
 
Posts: 4
Joined: Fri Apr 17, 2015 10:56 am
PC Specification: CPU:I7 4770k;GPU:NVidiaGTX780oc;Win7 64b

Re: System sound conflict

Fri Apr 17, 2015 3:22 pm

This is a link to the video http://youtu.be/gJ2EmLqNx6c

Grzyby15
 
Posts: 3
Joined: Thu May 07, 2015 7:59 am
PC Specification: AMD Athlon X64, Geforce, Windows 7

Re: System sound conflict

Thu May 07, 2015 8:01 am

Check all the cables and connections. Used to have problems with sound, replaced all cables for more expensive copper ones.

Return to Remote Action!

Who is online

Users browsing this forum: No registered users and 2 guests