Still NO sound from mkv files with dolby

Dan307
 
Posts: 3
Joined: Mon Jan 02, 2017 7:00 pm
PC Specification: i7-2600K, GTX 970, Win 10 x64, 16 GB Ram

Still NO sound from mkv files with dolby

Mon Jan 02, 2017 7:09 pm

I am so unhappy about your Splash 2.04 Premium.
I have NO sound when playing MKV files with Dolby codec sound
I tried to check out if i have any issues with my PC ( I7 on windows 10 x64), or my sound card (Sound Blaster Z working on 5.1 Klipsch Promedia 5.1 speaker system) or some missing codecs.
All works fine, played the so called "faulty" file on BS Player, Windows Player, VLC Player and the sound is all right on all these 3 players.
I did a re-install ( and properly clearing the registry before of it) of Splash 2.04 Premium with same bad results..
It is such disappointing that the file with Dolby sound won't play on your Splash 2.04 Premium..

What else to do? because each time i try to play such type of files i get instead of sound a yellow triangle saying: Dolby Digital Plus and the only ticked box is- Output mode: HDMI Bitstream
This so lame, a pity about the great image enhancement not sustained by decent sound providing
I wait for your solution to make things work
Regards
Dan

bathrobehero
 
Posts: 4
Joined: Mon Feb 27, 2017 4:28 am
PC Specification: i7-6800K, GTX 1070, 64GB DDR4, Win7x64

Re: Still NO sound from mkv files with dolby

Mon Feb 27, 2017 4:30 am

Bumping this, this is super annoying.

E-AC-3 audio codec is not supported which is more and more popular and it should be easy to implement.

And the support didn't even respond in over two weeks.

Return to Splash 2.0

Who is online

Users browsing this forum: No registered users and 1 guest