Splash 2.0 doesnt work anymore!!

vvassilizaitsevv
 
Posts: 3
Joined: Fri Feb 10, 2017 4:47 pm
PC Specification: 6700k, 980TI, WINDOWS 10 BUILD 1607

Splash 2.0 doesnt work anymore!!

Fri Feb 10, 2017 4:56 pm

When i try to click Splash.exe, it seems to start then 2 sec. later its disappear. No warning No error just disapper.
i, reinstalled it but nothing changed.
formated the system it is same.
Can anybody help me?

Piotr
Mirillis Team
 
Posts: 260
Joined: Mon Jan 02, 2017 11:20 am
PC Specification: i7-6700, 16GB RAM, GTX 1070

Re: Splash 2.0 doesnt work anymore!!

Tue Feb 14, 2017 7:40 am

Please report this issue to our technical support via support@mirillis.com They will investigate this issue.

vvassilizaitsevv
 
Posts: 3
Joined: Fri Feb 10, 2017 4:47 pm
PC Specification: 6700k, 980TI, WINDOWS 10 BUILD 1607

Re: Splash 2.0 doesnt work anymore!!

Tue Feb 14, 2017 7:08 pm

Yeah, i already did it...

vvassilizaitsevv
 
Posts: 3
Joined: Fri Feb 10, 2017 4:47 pm
PC Specification: 6700k, 980TI, WINDOWS 10 BUILD 1607

Re: Splash 2.0 doesnt work anymore!!

Sat Feb 18, 2017 5:20 pm

The problem has been solved, thx for the technical stuff.
It occured from the new video card driver, i installed the old one then problem gone away...

Dobs
 
Posts: 39
Joined: Tue Nov 26, 2013 3:12 am
PC Specification: I-7-3770@3.4ghz, SLI 660 GTX, 8GB DDR3

Re: Splash 2.0 doesnt work anymore!!

Tue Feb 21, 2017 4:57 pm

So if we want to use Splash we can't update our video drivers?

When is SPLASH going to update their program to work with the video drivers?

Return to Splash 2.0

Who is online

Users browsing this forum: No registered users and 1 guest