Khayn
Posts: 3
Joined: Tue Aug 21, 2018 7:37 am
PC Specification: 1050TI, AMD RYZEN 2200, WINDOWS 10

4k isn't working

Tue Aug 21, 2018 7:41 am

I've seen people complaining about this but I have to say it too, it just doesn't work. Not on Splash Pro EX, and not on Splash 2.0 or whatever version you are. It just plays the audio and this annoys me so much. I hope you all fix this soon enough, because I'm unistalling it. I waited months to watch Avengers on blu-ray 4k with Splash Motion² and now I can't.

User avatar
radi
Mirillis Team
Posts: 3508
Joined: Fri Mar 09, 2012 12:31 pm
PC Specification: i7-3610QM, 8GB RAM, GTX 660M

Re: 4k isn't working

Wed Aug 22, 2018 12:13 pm

Hello,

Could you please provide us more details? What exactly is the problem? Do you have a problem with Motion² in 4K?
Follow us on Twitter:
http://twitter.com/MirillisTeam
Find us on Facebook:
http://www.facebook.com/Mirillis

Khayn
Posts: 3
Joined: Tue Aug 21, 2018 7:37 am
PC Specification: 1050TI, AMD RYZEN 2200, WINDOWS 10

Re: 4k isn't working

Wed Aug 22, 2018 4:22 pm

It just plays a audio file instead, and the audio doesn't even work.

Khayn
Posts: 3
Joined: Tue Aug 21, 2018 7:37 am
PC Specification: 1050TI, AMD RYZEN 2200, WINDOWS 10

Re: 4k isn't working

Wed Aug 22, 2018 4:56 pm

It's a video file but it recognize as an audio. And the audio seems to be playing but you can't hear it too.

User avatar
radi
Mirillis Team
Posts: 3508
Joined: Fri Mar 09, 2012 12:31 pm
PC Specification: i7-3610QM, 8GB RAM, GTX 660M

Re: 4k isn't working

Fri Aug 24, 2018 11:48 am

What video codec is used in this video file?
Follow us on Twitter:
http://twitter.com/MirillisTeam
Find us on Facebook:
http://www.facebook.com/Mirillis

lol
Posts: 15
Joined: Fri Apr 13, 2018 4:16 pm
PC Specification: iMac 2016: cheapest model, windows 8 pro

Re: 4k isn't working

Fri Feb 08, 2019 8:50 am

radi wrote:
Fri Aug 24, 2018 11:48 am
What video codec is used in this video file?
that's why i told you to add MediaInfo to Splash.

YH2135
Posts: 1
Joined: Mon Mar 11, 2019 1:13 pm
PC Specification: CPU Intel 6700HQ GTX960m Windows10

Re: 4k isn't working

Mon Mar 11, 2019 1:33 pm

I love this player, but as you can see, it couldn‘t play 4K HDR HEVC,.Let me show you the video.
General
Format : BDAV
Format/Info : Blu-ray Video
File size : 17.2 GiB
Duration : 51 min 16 s
Overall bit rate mode : Variable
Overall bit rate : 48.1 Mb/s
Maximum Overall bit rate : 109 Mb/s

Video
ID : 4113 (0x1011)
Menu ID : 1 (0x1)
Format : HEVC
Format/Info : High Efficiency Video Coding
Commercial name : HDR10
Format profile : Main 10@L5.1@High
Codec ID : 36
Duration : 51 min 15 s
Width : 3 840 pixels
Height : 2 160 pixels
Display aspect ratio : 16:9
Frame rate : 23.976 (24000/1001) FPS
Color space : YUV
Chroma subsampling : 4:2:0 (Type 2)
Bit depth : 10 bits
Color range : Limited
Color primaries : BT.2020
Transfer characteristics : PQ
Matrix coefficients : BT.2020 non-constant
Mastering display color primaries : Display P3
Mastering display luminance : min: 0.0050 cd/m2, max: 1000 cd/m2
Maximum Content Light Level : 1000 cd/m2
Maximum Frame-Average Light Level : 120 cd/m2

Audio
ID : 4352 (0x1100)
Menu ID : 1 (0x1)
Format : DTS XLL
Format/Info : Digital Theater Systems
Commercial name : DTS-HD Master Audio
Muxing mode : Stream extension
Codec ID : 134
Duration : 51 min 15 s
Bit rate mode : Variable
Channel(s) : 6 channels
Channel layout : C L R Ls Rs LFE
Sampling rate : 48.0 kHz
Frame rate : 93.750 FPS (512 SPF)
Bit depth : 16 bits
Compression mode : Lossless

Text
ID : 4768 (0x12A0)
Menu ID : 1 (0x1)
Format : PGS
Codec ID : 144
Delay relative to video : 8 s 508 ms

Return to “Splash 2.0”

Who is online

Users browsing this forum: No registered users and 1 guest