Pit
Posts: 31
Joined: Wed Jan 07, 2015 5:39 pm
PC Specification: i7

Re: Action! synchro issues - report here

Sun Jan 11, 2015 4:58 pm

I tried AMD APP and Intel Quick Sync and desync happens with both of them too.

Rules of Nature
Posts: 2
Joined: Sun Jan 11, 2015 5:08 am
PC Specification: AMD FX-6100, Radeon HD 7770, Windows 7

Re: Action! synchro issues - report here

Sun Jan 11, 2015 7:55 pm

OS: Windows 7
Video Card: AMD Radeon HD 7770
Current driver: Adapter driver: 14.501.1003.0 [11/20/2014] (Catalyst Manager: Omega (14.12) [12/9/2014])
Memory: 8 GB
Monitor resolution: 1920x1080
Recording mode: Game/application
Video Type: MP4 (AMD APP)

This always occurs for me during 60fps recording, with a majority of those being at 1080p. The most recent example occurred while playing Metal Gear Rising: Revengeance, but has also happened with various other games, all while in 60fps recording mode.

I also noticed that while recording live commentary with my Blue Yeti mic (separate audio track), the commentary audio was desynced from the video as well, meaning that the game audio and commentary audio were synced together properly. The only thing that was out of sync was the video. I confirmed this in both the Mirillis Action player and in my video editing software.

Monitor Refresh Rate: 60hz
Audio refresh rate: AAC Stereo 44100hz

I'm not entirely sure if this info is of any validity, but could this be an issue with the recording interpreting the game's 60fps incorrectly? During my session of MGR: Revengeance, my frame rate did not stay at a consistent 60fps the full way (it's a pretty demanding game, so I did get drops every now and then). Also, cutscenes are not rendered in 60fps, meaning that the desync could become bigger if the number of frames are lower than 60, but Action treats these frames as if they are. Since my PC can run games at 30fps incredibly easily, the desync wouldn't occur when recording in 30fps mode. There would be no frame drops for Action to pick up and misinterpret.

Essentially, if the game was having drops to 30fps on occasion, Mirillis could be treating that as only half a second of footage, as opposed to 60fps being treated as a full second (since Action is capturing in 60fps mode). Is this possible? I ask because this only seems to happen to me while recording 60fps, and based on other posts in this topic, 60fps seems to be a generally consistent condition.

Like I said, I could be completely off on this, but I hope I provided enough information of my rig to help you guys out. I'm happy to see that this problem is being addressed with its own topic, so thank you, Mirillis, for doing this. I haven't had any real problems with Mirillis up until this issue. I'm sure I'm not the only one who appreciates this initiative.

User avatar
DrunkMonk74
Posts: 34
Joined: Sun Dec 07, 2014 12:22 am
PC Specification: i7-5960X, GTX Titan X, Windows 10 x64

Re: Action! synchro issues - report here

Mon Jan 12, 2015 12:56 am

OS: 8.1
Video Card: NVIDIA GTX 680 Sli
Current Driver version and date: 347.09, 23/12/2014
Memory: 64GB
Monitor Resolution: 2560x1440
Recording mode: Game
Video Type: MP4 Nvidia nvenc, 1920x1080 @ 60fps (no problem when recording in AVI though at same resolution and framerate)
i7-5960X @4.2GHz; Asus X99-Deluxe; 64Gb DDR4 @2133 MHz; 256Gb 850 Pro; Titan X SC; Asus PG279Q; Kraken X61; AX1200i 1200W; SteelSeries Arctis Pro Wireless; Logitech G13; Logitech G900; SteelSeries QcK XXL; Phanteks Enthoo Luxe; Windows 10 Pro x64

pckool
Posts: 5
Joined: Fri Jan 09, 2015 2:41 am
PC Specification: Windows 7, Sapphire R7 260x, AMD A6-3650

Re: Action! synchro issues - report here

Mon Jan 12, 2015 4:22 am

The video above shows what is happening with my recordings. I don't know if it's a sync issue or not but all I know Is that it speeds up my recording by about 5x. The audio patches through every once and a while if I'm lucky. This just kills the recording and obviously makes it unusable. PLEASE fix this issue.

MrDigitalCypher
Posts: 1
Joined: Tue Jan 13, 2015 7:47 pm
PC Specification: Win 7 64bit Pro, 16gb, Intel I5, GTX560

Re: Action! synchro issues - report here

Tue Jan 13, 2015 8:04 pm

I am having this issue with all games and audio.

OS: Windows 7 64bit pro
Video Card: Geforce GTX 560
Current Driver version and date: Nvidia V 347.09
Memory: 16 GB
Monitor Resolution: 1440x900,
Recording mode: Game/Application
Video Type:Both AVI and MP4

MrT
Posts: 10
Joined: Sat Oct 13, 2012 10:11 am
PC Specification: i7 920, Palit GTX275, Windows 7 x64

Re: Action! synchro issues - report here

Wed Jan 14, 2015 6:55 pm

Does problem occurs both for AVI and MP4 recordings? MP4 only.
Does it occur for every game or only for a 1 title or a few? All.
Does problem occurs when recording to lower resolution (480p)? No.
Does it occur when recording Windows desktop? Yes.

OS: Windows 8.1 x64
Video Card: AMD 7950
Current Driver version and date: Catalyst Omega 14.501.1003-141120a-178000C
Memory: 16 GB
Monitor Resolution: 1920x1080
Recording mode: Game/Application, Far Cry 4
Video Type: MP4 (AMD APP)

http://www.youtube.com/watch?v=HST6Cc0o43o

Pit
Posts: 31
Joined: Wed Jan 07, 2015 5:39 pm
PC Specification: i7

Re: Action! synchro issues - report here

Fri Jan 16, 2015 11:01 pm

For me it happens at 360p too.

Geo_J
Posts: 8
Joined: Sun Jan 18, 2015 3:24 pm
PC Specification: AMD Fx-6300, Nvidia GeFore GTX 750ti

Re: Action! synchro issues - report here

Sun Jan 18, 2015 3:30 pm

OS: Windows 7
Video Card: , GeForce GTX 750ti NVIDIA
Current Driver version 347.09 23/12/2014
Memory: 8 GB
Monitor Resolution: 1920x1200
Recording mode: Game/Application
Video Type: AVI

Everytime I try to record in 120fps the video is in slow motion... Help Please!

User avatar
radi
Mirillis Team
Posts: 3508
Joined: Fri Mar 09, 2012 12:31 pm
PC Specification: i7-3610QM, 8GB RAM, GTX 660M

Re: Action! synchro issues - report here

Tue Jan 20, 2015 2:43 pm

Thank you for your feedback so far. Our devs are still investigating this issue.
  • Could you please check if the same issue occurs for you if you will change your frame rate to 30 from 60.
  • What's your CPU usage during recording? Do you experience any high peaks on your CPU?
Follow us on Twitter:
http://twitter.com/MirillisTeam
Find us on Facebook:
http://www.facebook.com/Mirillis

User avatar
DrunkMonk74
Posts: 34
Joined: Sun Dec 07, 2014 12:22 am
PC Specification: i7-5960X, GTX Titan X, Windows 10 x64

Re: Action! synchro issues - report here

Tue Jan 20, 2015 3:11 pm

MP4 Nvidia nvenc, 1920x1080 @ 30fps

Same settings as I posted earlier on this page. Seems if I record at 30fps then the audio seems to remain in sync. At 60fps it ds-sync's very quickly
i7-5960X @4.2GHz; Asus X99-Deluxe; 64Gb DDR4 @2133 MHz; 256Gb 850 Pro; Titan X SC; Asus PG279Q; Kraken X61; AX1200i 1200W; SteelSeries Arctis Pro Wireless; Logitech G13; Logitech G900; SteelSeries QcK XXL; Phanteks Enthoo Luxe; Windows 10 Pro x64

Return to “News and Announcements”

Who is online

Users browsing this forum: No registered users and 2 guests