Posts: 1
Joined: Sun Aug 14, 2016 9:52 am
PC Specification: Windows 8.1 Pro

Subtitle problem

Sun Aug 14, 2016 9:56 am

i cannot explain since im not an expert, just check the screenshot
below is a screenshot taken from splash 2.0
below is taken from another media player (MPC-HC)

can u guys add feature to use custom font style please?

Posts: 25
Joined: Sat Jul 18, 2015 3:01 am
PC Specification: Windows 10

Re: Subtitle problem

Sat Aug 20, 2016 1:15 pm

Yeah I agree! Or in the meanwhile, could you at least just not to display the code, and just display the test as is?

Posts: 40
Joined: Fri Jun 25, 2010 12:19 pm
PC Specification: i5-7200U, 8GB RAM, Win 10 x64

Re: Subtitle problem

Mon Aug 29, 2016 8:22 pm

Unfortunately, this project is dead.

Since May, there haven't been any updates. Moreover, the devs aren't interested in reading forum posts and replying to them.

Fortunately, there is SVP (Smooth Video Project) which is superior to Splash.

Posts: 24
Joined: Thu Jul 29, 2010 7:14 pm
PC Specification: Windows 7

Re: Subtitle problem

Sat Jun 17, 2017 4:33 am

This is still a problem. Please get rid of that header or whatever info on the subtitles.
No need to see 10,Default,,0,0,0,, on every single subtitle!


Posts: 20
Joined: Tue Dec 25, 2012 4:00 am
PC Specification: Intel-i7-4.8GHz-ASUS-POS-980-32GB-W10
Location: Aotearoa

Re: Subtitle problem

Mon Aug 14, 2017 12:41 am

I get the same too on certain fonts... goodluck getting a reply or even a fix anytime soon from these guys.

Return to “Splash 2.0”

Who is online

Users browsing this forum: No registered users and 4 guests