Pepsyi
Posts: 3
Joined: Sun Sep 21, 2014 1:24 pm
PC Specification: Windows 8.1

CS:GO ~200fps less when ACTION! is running

Wed Apr 07, 2021 8:47 pm

Hey everyone,

I hope someone can help me.

I got the problem that my CS:GO is loosing a lot of FPS as soon as Action is opened.

Standard Frames: 300fps
Opening Action: 80-140fps

I tried the following things:

Reinstall Action (with regedit) = 80-140fps
Changing the Settings in Action (MP4, AVI, NVENC) = 80-140fps
Time-Shift on/off = 80-140fps
Hiding the HUD = 80-140fps
Changing CS:GO Settings (Graphics, Resolution) = 80-140fps

Changing the recording mode to "Device" = 300fps
Closing Action = 300fps

Action and my drivers are Up-To-Date

PC Specs:
Intel i5 8600K - 6 x 3.60GHz
GeForce GTX 1070 Ti

I hope someone has an idea what I can do to fix the problem. OBS does work fine

Thanks guys!
Cheers Pepsyi

Piotr
Posts: 1271
Joined: Mon Jan 02, 2017 11:20 am
PC Specification: i7-6700, 16GB RAM, GTX 1070

Re: CS:GO ~200fps less when ACTION! is running

Thu Apr 08, 2021 5:54 am

Hello.

There is no reason for this fps drop to happen. It works fine on our end. Do you run CS:GO with some launch options?
Follow us on Twitter:
http://twitter.com/MirillisTeam
Find us on Facebook:
http://www.facebook.com/Mirillis

Pepsyi
Posts: 3
Joined: Sun Sep 21, 2014 1:24 pm
PC Specification: Windows 8.1

[SOLVED] Re: CS:GO ~200fps less when ACTION! is running

Thu Apr 08, 2021 3:35 pm

Hey Piotr,
I managed to fix it!

Live -> Overlay-Source
I used a custom overlay in "HUD + Record" set to 60 FPS

That caused the FPS drops. Disabling it helped a lot.

Thanks guys for such a good software! :)

Cheers Pepsyi

- No idea if I can set this post as "Solved".. i changed the Subject :D

Return to “General Topics”

Who is online

Users browsing this forum: No registered users and 1 guest